Requirements

Supported platforms:

Architectures:

i686, x86_64

Operating Systems:

linux-2.6/3.x (glibc/eglibc/uClibc/musl)

windows (2000, xp, vista, 7) 32/64bit (mingw/cygwin)

Linux / *BSD / Mingw32/64 / Cygwin:

Build-time dependencies (* = optional)

automake, autoconf, libtool, pkgconfig

binutils, gcc (>=4.0) / clang (>= 2.9) / suncc (>= 12.x)

*git (>= 1.6)   (NOTE: Required for installation from GIT repositories)

Runtime dependencies (* = optional)

*CUnit (>= 2.1-2)    –  Testsuite

*libpcap (>= 1.0)    –   Q.921/Q.931 packet capture support

*FreeTDM    –    ftmod_isdn connector plugin   (NOTE: requires FreeTDM sources)